Anil's Blog is Best Viewed on GOOGLE CHROME

Sunday, May 10, 2009

Find the right JDeveloper Patch for OAF development

To determine which patch to use, you can simply check the framework version in your instance by using http://host:port/OA_HTML/OAInfo.jsp, then choose the matched one.

11.5.10K = patch 4045639
11.5.101CU = patch 4141787
11.5.102CU = patch 4573517
11.5.103CU = patch 4725670

It would be interesting to have a survey regarding what framework versions are being used for OAF development. Please post your current development version in a comment; I will publish the results at a later stage.
Checkout Metalink note 416708.1 for the up to date list of OAF releases.

No comments:

Post a Comment

Note: Only a member of this blog may post a comment.